<!doctype html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMCMQPJ');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600|Teko:400,500,600,700&display=swap" rel="stylesheet">
<script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

            <script>
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
category: `Illinois`,
tags: `regions:IL;`,
event: `Page Data`,
regionName: ``,
pageTemplate: ``
});
            </script>
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chicago Bears 2022 Season Wins Total: It&#039;s Low For A Reason</title>
	<meta name="description" content="The Chicago Bears&#039; season wins total is one of the lowest in the NFL at 6.5. Here&#039;s a look at whether they&#039;ll go over or under that total." />
	<link rel="canonical" href="https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicago Bears 2022 Season Wins Total: It&#039;s Low For A Reason" />
	<meta property="og:description" content="The Chicago Bears&#039; season wins total is one of the lowest in the NFL at 6.5. Here&#039;s a look at whether they&#039;ll go over or under that total." />
	<meta property="og:url" content="https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/" />
	<meta property="og:site_name" content="Midwest Sharp" />
	<meta property="article:published_time" content="2022-08-10T10:00:07+00:00" />
	<meta property="article:modified_time" content="2022-08-10T16:08:10+00:00" />
	<meta property="og:image" content="https://www.midwestsharp.com/wp-content/uploads/2022/05/Chicago-Bears2-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Cody Kutzer" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cody Kutzer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/","url":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/","name":"Chicago Bears 2022 Season Wins Total: It's Low For A Reason","isPartOf":{"@id":"https://www.midwestsharp.com/#website"},"primaryImageOfPage":{"@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/#primaryimage"},"image":{"@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/#primaryimage"},"thumbnailUrl":"https://www.midwestsharp.com/wp-content/uploads/2022/05/Chicago-Bears2-scaled.jpg","datePublished":"2022-08-10T10:00:07+00:00","dateModified":"2022-08-10T16:08:10+00:00","author":{"@id":"https://www.midwestsharp.com/#/schema/person/a8d5273fc14b9aa645954b7537031575"},"description":"The Chicago Bears' season wins total is one of the lowest in the NFL at 6.5. Here's a look at whether they'll go over or under that total.","breadcrumb":{"@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/#primaryimage","url":"https://www.midwestsharp.com/wp-content/uploads/2022/05/Chicago-Bears2-scaled.jpg","contentUrl":"https://www.midwestsharp.com/wp-content/uploads/2022/05/Chicago-Bears2-scaled.jpg","width":2560,"height":1707,"caption":"Chicago Bears wide receiver Darnell Mooney (11) carries the ball against Minnesota Vikings free safety Xavier Woods (23) during the first half of an NFL football game, Sunday, Jan. 9, 2022 in Minneapolis. (AP Photo/Stacy Bengs)"},{"@type":"BreadcrumbList","@id":"https://www.midwestsharp.com/2022/08/chicago-bears-2022-season-wins-total-its-low-for-a-reason/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.midwestsharp.com/"},{"@type":"ListItem","position":2,"name":"Sports Betting News","item":"https://www.midwestsharp.com/news/"},{"@type":"ListItem","position":3,"name":"Chicago Bears 2022 Season Wins Total: It&#8217;s Low For A Reason"}]},{"@type":"WebSite","@id":"https://www.midwestsharp.com/#website","url":"https://www.midwestsharp.com/","name":"Midwest Sharp","description":"Sports Betting In Michigan, Indiana, Illinois","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.midwestsharp.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.midwestsharp.com/#/schema/person/a8d5273fc14b9aa645954b7537031575","name":"Cody Kutzer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.midwestsharp.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/27c3d40beeb93da3fe3bca6e829da471?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/27c3d40beeb93da3fe3bca6e829da471?s=96&d=mm&r=pg","caption":"Cody Kutzer"},"description":"Cody is a freelance writer contributing to our sports betting content. He's a fantasy football fanatic, lover of all things Penn State, and always one bet away from winning his teasers.","url":"https://www.midwestsharp.com/author/cody-kutzer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.midwestsharp.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.midwestsharp.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.midwestsharp.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapcss-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/assets/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='globalcss-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/style.css?ver=02072022' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/assets/css/mega-menu.css?ver=02072022' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.midwestsharp.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-270x270.png" />
<style type="text/css" media="screen">
:root {
    --primary-color:#1550a8;
    --secondary-color:#9b212c;
    --accent-color:#25adf7;
}
</style></head>

<body class="post-template-default single single-post postid-80112 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMCMQPJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<header class="site-header">

                <div class="bonus-mega-menu mega-menu"><ul id="menu-mega-menu" class="bonus-mega-menu-list mega-menu-list"><li id="menu-item-80028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80028 bonus-mega-menu-item-expand-submenu bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Top Pages</a>
<ul class="sub-menu">
	<li id="menu-item-80030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80030 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/sports-betting/">Illinois Online Sportsbooks</a></li>
	<li id="menu-item-80031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80031 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/sportsbooks/">Illinois Sportsbook Locations</a></li>
	<li id="menu-item-80032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80032 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/laws/">Illinois Gambling Laws</a></li>
	<li id="menu-item-80033" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-80033 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/news/">Illinois Gambling News</a></li>
</ul>
</li>
<li id="menu-item-80029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80029 bonus-mega-menu-item-expand-submenu bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Illinois Online Sportsbooks</a>
<ul class="sub-menu">
	<li id="menu-item-80034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80034 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/betrivers/">BetRivers Sportsbook</a></li>
	<li id="menu-item-80035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80035 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/draftkings/">Draftkings Sportsbook</a></li>
	<li id="menu-item-80037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80037 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/illinois/">Illinois Sports Betting Apps</a></li>
</ul>
</li>
</ul></div>		
		<nav id="site-navigation" class="main-navigation">

			<div class="mega-menu-toggle">
				<div class="menu">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"> </div>
				</div>
			</div>

			<div class="menu-primary-menu-left-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-79928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79928 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/illinois/">Illinois</a></li>
<li id="menu-item-79929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79929 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/">Indiana</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79930 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/iowa/">Iowa</a></li>
</ul></div>			
			<div class="mb_link mobile_link1"><a href="https://www.midwestsharp.com/apps/">Apps</a></div>
		
			<div class="site-branding">
				<a href="https://www.midwestsharp.com/" rel="home">
					<img src="https://www.midwestsharp.com/wp-content/uploads/2020/12/midwest3-1.png"></img>
				</a>
			</div>	
			
			<div class="mb_link  mobile_link2"><a href="https://www.midwestsharp.com/bonus/">Bonus</a></div>

			<div class="menu-primary-menu-right-container"><ul id="primary-menu-right" class="menu"><li id="menu-item-79931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79931 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/michigan/">Michigan</a></li>
<li id="menu-item-79932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79932 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/ohio/">Ohio</a></li>
<li id="menu-item-77291" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-77291 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/news/">News</a></li>
</ul></div>
		</nav> 
<div class="search-toggle-wrap">
			<ion-icon name="search"></ion-icon>
		</div>

		<div class="search-form-wrap">
			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.midwestsharp.com">
				<label for="search-form-1">
					<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button>
			</form>
		</div>

	</header>









	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-80112" class="post-80112 post type-post status-publish format-standard has-post-thumbnail hentry category-illinois">

		
	
	<!-- All posts and pages with custom header -->		
		<div class="hero mb-0 post-hero image-bg">
				<div class="bg" style='background-image:url(https://www.midwestsharp.com/wp-content/uploads/2022/05/Chicago-Bears2-1024x683.jpg);'></div>
					<div class="container">
				<div class="row justify-content-between">
					<div class="col-md-12">
						<h1 class="interior-header">Chicago Bears 2022 Season Wins Total: It&#8217;s Low For A Reason</h1>
						<div class="post-meta">
														<div class="author">
																<div class="icon" style="background-image: url(https://www.midwestsharp.com/wp-content/uploads/2021/11/Cody-Kutzer.jpg);"></div>
																<div>
									<span class="lbl">Written By:</span>
									<a href="https://www.midwestsharp.com/author/cody-kutzer/">
										Cody Kutzer									</a>
								</div>
							</div>
																												<div class="dateblock published">
								<div class="icon">
									<ion-icon name="newspaper-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Published:</span>
									Aug 10, 2022								</div>
							</div>
														<div class="dateblock updated">
								<div class="icon">
									<ion-icon name="calendar-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Updated:</span>
									Aug 10, 2022								</div>
							</div>	
													
						</div>
					</div>			
				</div>
			</div>
		</div>


	<!-- All other pages -->
	


	<div class="entry-content">
		<div class="container">
			<div class="row">
				<div class="col-md-12">

				
				<p><span style="font-weight: 400;">While Chicago Bears fans may be rejoicing over the </span><a href="https://www.espn.com/nfl/story/_/id/33034402/source-chicago-bears-fire-matt-nagy-4-years-following-6-11-season#:~:text=The%20Chicago%20Bears%20fired%20coach,first%20time%20in%20eight%20years."><span style="font-weight: 400;">offseason house cleaning</span></a><span style="font-weight: 400;"> that took place, that might end up being a highlight of the 2022-2023 season. The Bears&#8217; 2022 season wins total is 6.5 which is one of the lowest in the NFL across </span><a href="https://www.midwestsharp.com/illinois/"><span style="font-weight: 400;">Illinois sports betting apps</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Will the Bears improve upon their 6-11 record from last season? Or is the new coaching staff looking at a similar fate? Let’s take a look at betting the Chicago Bears&#8217; 2022 season win total.</span></p>
<h2><span style="font-weight: 400;">Bears Season Wins Totals For 2022</span></h2>
<p>Since opening these odds, all three sportsbooks included here have increased the juice on the under at 6.5 wins. That means there now is a nice price on the over if you&#8217;re bullish on the Bears&#8217; chances this season. It could also mean an eventual move of the season wins total to 6 at these sportsbooks.</p>

<table id="tablepress-109" class="tablepress tablepress-id-109 tablepress-responsive">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Sportsbook</th><th class="column-2">Bears 2022 Win Total</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1"><a href="https://www.midwestsharp.com/indiana/draftkings/">DraftKings</a></td><td class="column-2">Over 6.5 (+135)<br />
Under 6.5 (-155)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1"><a href="https://www.midwestsharp.com/illinois/betmgm/">BetMGM</a></td><td class="column-2">Over 6.5 (+135)<br />
Under 6.5 (-165)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1"><a href="https://www.midwestsharp.com/sports-betting/pointsbet/">PointsBet</a></td><td class="column-2">Over 6.5 (+140)<br />
Under 6.5 (-182)</td>
</tr>
</tbody>
</table>
<!-- #tablepress-109 from cache -->
<p><span style="font-weight: 400;"><strong>Cashing In</strong>: <a href="https://www.midwestsharp.com/2022/05/illinois-sports-betting-handle-record-march-971-million/">Illinois </a></span><a href="https://www.midwestsharp.com/2022/05/illinois-sports-betting-handle-record-march-971-million/"><span style="font-weight: 400;">Sports Betting</span><span style="font-weight: 400;"> Handle Reaches Record $971 Million In March</span></a></p>
<h2><span style="font-weight: 400;">Outlook For The Bears</span></h2>
<p><span style="font-weight: 400;">The front office and coaching changes weren’t the only shakeups for the Chicago Bears this offseason. Through free agency, the Bears lost two key offensive pieces in wide receiver Allen Robinson (Los Angeles Rams) and lineman James Daniels (Pittsburgh Steelers). Pro Bowl returner Jakeem Grant also left after spending most of the 2021 season in Chicago. On the defensive side, Bilal Nichols played the most snaps on the line for Chicago last year and was signed by the Las Vegas Raiders.</span></p>
<p><span style="font-weight: 400;">The Bears were fighting an uphill battle in this year’s draft, as they were without their first-round pick from the trade for quarterback Justin Fields last year. </span><a href="https://bearswire.usatoday.com/lists/chicago-bears-nfl-draft-grades-expert-picks/"><span style="font-weight: 400;">Grades from draft analysts</span></a><span style="font-weight: 400;"> were all over the place, ranging from A- to D. While they added immediate help in the secondary with corner Kyler Gordon and safety Jaquan Brisker, they failed to get much help for Fields. On a team that is thin with playmakers for the second-year quarterback, only adding 25-year-old speedster Velus Jones Jr. didn’t do much to ease concerns.</span></p>
<p><span style="font-weight: 400;">Working in the Bears&#8217; favor, however, is an NFC North division that is more open than in recent years. Outside of the Green Bay Packers, there are question marks across each team. The Minnesota Vikings are going through front office and coaching staff changes and a roster that’s in limbo. The Detroit Lions are making strides but they still have to work to do.</span></p>
<p><span style="font-weight: 400;">Chicago will also go up against two middling divisions in the NFC and AFC East, along with winnable matchups against the Atlanta Falcons and Houston Texans.</span></p>
<p><span style="font-weight: 400;">In fact, looking at 2021 winning percentages and applying them to their 2022 opponents, the Bears are tied for the eighth-easiest schedule. </span><a href="https://www.sharpfootballanalysis.com/analysis/2022-nfl-strength-of-schedule/"><span style="font-weight: 400;">Sharp Football Analysis</span></a><span style="font-weight: 400;"> uses projected win totals to forecast the strength of schedule, and using that gives Chicago the second-easiest schedule for the 2022-2023 season.</span></p>
<p style="text-align: center;"><a href="https://www.midwestsharp.com/2022/05/mayor-announces-ballys-casino-coming-to-chicago/">Mayor tabs Bally&#8217;s for Chicago casino</a> | <strong>Casinos on the way</strong> | <a href="https://www.midwestsharp.com/2022/05/circa-sports-casino-and-sportsbook-coming-to-chicago/">Circa Sports Casino Coming to Chicago suburbs</a></p>
<h2><span style="font-weight: 400;">Betting Recommendation</span></h2>
<p><span style="font-weight: 400;">The Bears&#8217; 6.5 season wins total is a bet I’m staying away from. Despite the projected easy strength of schedule, there are too many questions up and down the Bears’ roster. </span></p>
<p><span style="font-weight: 400;">While Fields showed growth throughout the season, there simply isn’t enough talent around him for him to elevate the offense. David Montgomery and Khalil Herbert are a solid running back duo, but the offensive line is a major question. Darnell Mooney stepped up admirably as the top receiving option last year, but defenses will surely be adjusting to him in 2022. Add in learning a brand new offense and this season looks to be more of a foundation-setter for future years.</span></p>
<p><span style="font-weight: 400;">Although Chicago’s secondary could potentially be a top unit in the coming years, it’s not enough to form a shutdown defense to help protect the offense.</span></p>
<p><em>AP Photo/Stacy Bengs</em></p>
				</div>
			</div>
		</div>

		
		  
  <div class="container mt-4">
    <div class="row">
      <div class="col-md-12">
        <div class="author-box card">
          <h5 class="card-header">About the Author</h5>
          <div class="card-body">
                        <div class="avatar pr-3">
              <img src="https://www.midwestsharp.com/wp-content/uploads/2021/11/Cody-Kutzer-132x150.jpg" width="132" height="150" />
            </div>
                        <div class="info">
              <h3 class="mb-0"><a href="https://www.midwestsharp.com/author/cody-kutzer/">Cody Kutzer</h3></a>
              <h6 class="mb-0"></h6>
                            <div class="author-socials">
                                                                                              </div>
                            <div class="bio">
                Cody is a freelance writer contributing to our sports betting content. He's a fantasy football fanatic, lover of all things Penn State, and always one bet away from winning his teasers.              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>


	</div>

</article>
		</main><!-- #main -->
	</div><!-- #primary -->

	
	

<footer class="footer-global">
<div class="container">
<div class="row">
<div class="mob-ftr ">
<div class="col-md-3">
<h5 class="header">Popular Pages</h5>
<ul>
<li><a href="https://www.midwestsharp.com/michigan/online-casinos/">Michigan Online Casino Promos</a></li>
<li><a href="https://www.midwestsharp.com/michigan/apps/">Best Sportsbook Apps In Michigan</a></li>
<li><a href="https://www.midwestsharp.com/indiana/apps/">Indiana Sportsbook Apps</a></li>
<li><a href="https://www.midwestsharp.com/indiana/bonus/">Indiana Sportsbook Bonuses</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">Reviews</h5>
<ul>
<li><a href="https://www.midwestsharp.com/indiana/draftkings/">DraftKings Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/indiana/fanduel/">FanDuel Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/sports-betting/pointsbet/">PointsBet Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/indiana/betrivers/">BetRivers Sportsbook</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">States</h5>
<ul>
<li><a href="https://www.midwestsharp.com/sports-betting/">Illinois Online Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/indiana/">Indiana Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/iowa/">Iowa Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/michigan/">Michigan Online Gambling</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">Pages</h5>
<ul>
<li><a href="https://www.midwestsharp.com/about/">Contact / About Us</a></li>
<li><a href="https://www.midwestsharp.com/news/">Midwest Sports Betting News</a></li>
<li><a href="https://www.midwestsharp.com/michigan/casino-apps/">Casino Apps In Michigan</a></li>
<li><a href="https://www.midwestsharp.com/michigan/bonus/">Sportsbook Bonuses In Michigan</a></li>
</ul>
</div>
</div>

</div>
</div>

</footer>

<div class="col-md-12 copyright">
Copyright © 2022 Midwest Sharp. All rights reserved. <a href="/about/">About Us / Contact</a> | <a href="/responsible-gaming/">Responsible Gaming</a> | <a href="/privacy-policy/">Privacy Policy</a> 
</div>

<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.midwestsharp.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.midwestsharp.com","ajax_url":"https:\/\/www.midwestsharp.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"80112","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.0.js?ver=02072022' id='jqueryslim-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/vendor/bootstrap.bundle.min.js?ver=02072022' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/global.js?ver=02072022' id='globaljs-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/mega-menu.js?ver=02072022' id='bonus_mega_menu-js'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660149871 -->