<!doctype html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMCMQPJ');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600|Teko:400,500,600,700&display=swap" rel="stylesheet">
<script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

            <script>
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
category: `General`,
tags: `regions:IL;vertical:sports-betting;page-type:odds,stats;mlb;teams:chicago-white-sox;`,
event: `Page Data`,
regionName: ``,
pageTemplate: ``
});
            </script>
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why The White Sox Are A Great Long Shot Bet To Win The World Series</title>
	<meta name="description" content="The White Sox have underachieved so far in 2022, but their potential is proof that they are a great longshot bet to win the World Series." />
	<link rel="canonical" href="https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why The White Sox Are A Great Long Shot Bet To Win The World Series" />
	<meta property="og:description" content="The White Sox have underachieved so far in 2022, but their potential is proof that they are a great longshot bet to win the World Series." />
	<meta property="og:url" content="https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/" />
	<meta property="og:site_name" content="Midwest Sharp" />
	<meta property="article:published_time" content="2022-06-10T13:00:45+00:00" />
	<meta property="article:modified_time" content="2022-06-09T16:05:25+00:00" />
	<meta property="og:image" content="https://www.midwestsharp.com/wp-content/uploads/2022/06/Jose-Abreu1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dan Holmes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.midwestsharp.com/#website","url":"https://www.midwestsharp.com/","name":"Midwest Sharp","description":"Sports Betting In Michigan, Indiana, Illinois","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.midwestsharp.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/#primaryimage","url":"https://www.midwestsharp.com/wp-content/uploads/2022/06/Jose-Abreu1-scaled.jpg","contentUrl":"https://www.midwestsharp.com/wp-content/uploads/2022/06/Jose-Abreu1-scaled.jpg","width":2560,"height":1707,"caption":"Chicago White Sox's Jose Abreu singles against the Los Angeles Dodgers during the sixth inning of a baseball game Tuesday, June 7, 2022, in Chicago. (AP Photo/Charles Rex Arbogast)"},{"@type":"WebPage","@id":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/#webpage","url":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/","name":"Why The White Sox Are A Great Long Shot Bet To Win The World Series","isPartOf":{"@id":"https://www.midwestsharp.com/#website"},"primaryImageOfPage":{"@id":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/#primaryimage"},"datePublished":"2022-06-10T13:00:45+00:00","dateModified":"2022-06-09T16:05:25+00:00","author":{"@id":"https://www.midwestsharp.com/#/schema/person/04670e017a67877f58ebb523f7ea75f3"},"description":"The White Sox have underachieved so far in 2022, but their potential is proof that they are a great longshot bet to win the World Series.","breadcrumb":{"@id":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.midwestsharp.com/2022/06/white-sox-are-great-longshot-world-series-bet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.midwestsharp.com/"},{"@type":"ListItem","position":2,"name":"Sports Betting News","item":"https://www.midwestsharp.com/news/"},{"@type":"ListItem","position":3,"name":"Why The Chicago White Sox Are A Great Long Shot Bet To Win The World Series"}]},{"@type":"Person","@id":"https://www.midwestsharp.com/#/schema/person/04670e017a67877f58ebb523f7ea75f3","name":"Dan Holmes","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.midwestsharp.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e49ee84a6ee02bfbebaeee12b1cee52c?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/e49ee84a6ee02bfbebaeee12b1cee52c?s=96&d=mm&r=pg","caption":"Dan Holmes"},"description":"Dan Holmes has written three books about sports. He previously worked for the National Baseball Hall of Fame and Major League Baseball. He enjoys writing, running, and lemon bars. He lives near Lake Michigan with his daughters and usually has an orange cream soda nearby.","url":"https://www.midwestsharp.com/author/dan-holmes/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.midwestsharp.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.midwestsharp.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.midwestsharp.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapcss-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/assets/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='globalcss-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/style.css?ver=1654866049' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.midwestsharp.com/wp-content/themes/sharp/assets/css/mega-menu.css?ver=1654866049' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.midwestsharp.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.midwestsharp.com/wp-content/uploads/2020/07/cropped-midwest-icon-270x270.png" />
<style type="text/css" media="screen">
:root {
    --primary-color:#1550a8;
    --secondary-color:#9b212c;
    --accent-color:#25adf7;
}
</style></head>

<body class="post-template-default single single-post postid-80314 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMCMQPJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<header class="site-header">

                <div class="bonus-mega-menu mega-menu"><ul id="menu-mega-menu" class="bonus-mega-menu-list mega-menu-list"><li id="menu-item-80028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80028 bonus-mega-menu-item-expand-submenu bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Top Pages</a>
<ul class="sub-menu">
	<li id="menu-item-80030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80030 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/sports-betting/">Illinois Online Sportsbooks</a></li>
	<li id="menu-item-80031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80031 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/sportsbooks/">Illinois Sportsbook Locations</a></li>
	<li id="menu-item-80032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80032 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/laws/">Illinois Gambling Laws</a></li>
	<li id="menu-item-80033" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-80033 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/news/">Illinois Gambling News</a></li>
</ul>
</li>
<li id="menu-item-80029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80029 bonus-mega-menu-item-expand-submenu bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Illinois Online Sportsbooks</a>
<ul class="sub-menu">
	<li id="menu-item-80034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80034 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/betrivers/">BetRivers Sportsbook</a></li>
	<li id="menu-item-80035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80035 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/draftkings/">Draftkings Sportsbook</a></li>
	<li id="menu-item-80037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80037 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/illinois/">Illinois Sports Betting Apps</a></li>
</ul>
</li>
</ul></div>		
		<nav id="site-navigation" class="main-navigation">

			<div class="mega-menu-toggle">
				<div class="menu">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"> </div>
				</div>
			</div>

			<div class="menu-primary-menu-left-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-77225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-77225 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/">Home</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79928 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/illinois/">Illinois</a></li>
<li id="menu-item-79929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79929 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/indiana/">Indiana</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79930 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/iowa/">Iowa</a></li>
</ul></div>			
			<div class="mb_link mobile_link1"><a href="https://www.midwestsharp.com/apps/">Apps</a></div>
		
			<div class="site-branding">
				<a href="https://www.midwestsharp.com/" rel="home">
					<img src="https://www.midwestsharp.com/wp-content/uploads/2020/12/midwest3-1.png"></img>
				</a>
			</div>	
			
			<div class="mb_link  mobile_link2"><a href="https://www.midwestsharp.com/bonus/">Bonus</a></div>

			<div class="menu-primary-menu-right-container"><ul id="primary-menu-right" class="menu"><li id="menu-item-79931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79931 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/michigan/">Michigan</a></li>
<li id="menu-item-79932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79932 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/ohio/">Ohio</a></li>
<li id="menu-item-77291" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-77291 bonus-mega-menu-item"><a href="https://www.midwestsharp.com/news/">News</a></li>
</ul></div>
		</nav> 
<div class="search-toggle-wrap">
			<ion-icon name="search"></ion-icon>
		</div>

		<div class="search-form-wrap">
			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.midwestsharp.com">
				<label for="search-form-1">
					<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button>
			</form>
		</div>

	</header>









	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-80314" class="post-80314 post type-post status-publish format-standard has-post-thumbnail hentry category-general">

		
	
	<!-- All posts and pages with custom header -->		
		<div class="hero mb-0 post-hero image-bg">
				<div class="bg" style='background-image:url(https://www.midwestsharp.com/wp-content/uploads/2022/06/Jose-Abreu1-1024x683.jpg);'></div>
					<div class="container">
				<div class="row justify-content-between">
					<div class="col-md-12">
						<h1 class="interior-header">Why The Chicago White Sox Are A Great Long Shot Bet To Win The World Series</h1>
						<div class="post-meta">
														<div class="author">
																<div class="icon" style="background-image: url(https://www.midwestsharp.com/wp-content/uploads/2021/02/dan-holmes-boone-digital.jpg);"></div>
																<div>
									<span class="lbl">Written By:</span>
									<a href="https://www.midwestsharp.com/author/dan-holmes/">
										Dan Holmes									</a>
								</div>
							</div>
																												<div class="dateblock published">
								<div class="icon">
									<ion-icon name="newspaper-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Published:</span>
									Jun 10, 2022								</div>
							</div>
														<div class="dateblock updated">
								<div class="icon">
									<ion-icon name="calendar-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Updated:</span>
									Jun 9, 2022								</div>
							</div>	
													
						</div>
					</div>			
				</div>
			</div>
		</div>


	<!-- All other pages -->
	


	<div class="entry-content">
		<div class="container">
			<div class="row">
				<div class="col-md-12">

				
				<p>Could the Chicago White Sox be the third team in the last four years to be longshots in June but go on to win the World Series?</p>
<p>That&#8217;s what baseball fans on Chicago&#8217;s South Side hope. The Sox, who toil in a mediocre division and have the talent to be one of the most balanced teams in the American League, have the looks of a club that could go all the way in October. If they do, and if you place a bet on them to do so now, you could cash a nice winning ticket.</p>
<h2>Longshots To Win World Series Since 2010</h2>

<table id="tablepress-121" class="tablepress tablepress-id-121 tablepress-responsive">
<thead>
<tr class="row-1 odd">
	<th class="column-1">TEAM</th><th class="column-2">YEAR</th><th class="column-3">PRESEASON ODDS</th><th class="column-4">ODDS ON JUNE 1</th>
</tr>
</thead>
<tbody>
<tr class="row-2 even">
	<td class="column-1">Atlanta Braves</td><td class="column-2">2021</td><td class="column-3">+1000</td><td class="column-4">+2000</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Washington Nationals</td><td class="column-2">2019</td><td class="column-3">+1600</td><td class="column-4">+6250</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">San Francisco Giants</td><td class="column-2">2012</td><td class="column-3">+2000</td><td class="column-4">+2500</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">San Francisco Giants</td><td class="column-2">2010</td><td class="column-3">+2500</td><td class="column-4">+2200</td>
</tr>
</tbody>
</table>

<p>The White Sox were +1100 before the season to win the 2022 World Series. As of June 8, <strong>the team is +2000 </strong>to win it all on most of the <a href="https://www.midwestsharp.com/illinois/">big sports betting apps</a>.</p>
<p>Both the Braves and Nationals, in 2021 and 2019, <a href="https://www.sportsoddshistory.com/mlb-champs/">had equal or longer odds to win the title</a>. Both teams navigated the postseason to capture the World Series. In 2022, an extra team will make the playoffs in each league, making it easier for the ChiSox to get into the mix in October.</p>
<p>If we go back to 2010 and add in the Giants teams that won a pair of titles, we can patch together a description of a team that has the chops to come from long odds to win the World Series.</p>
<p><strong>Let&#8217;s Make A Deal:</strong> <a href="https://www.midwestsharp.com/2022/05/white-sox-name-caesars-sportsbook-official-sports-betting-partner/">White Sox Name Caesars Official Sports Betting Partner</a></p>
<h2>Characteristics Of a Longshot World Series Champion</h2>
<h3>Excellent Pitching</h3>
<p>Last season, the Braves rode the arms of ace Max Fried and several relief pitchers to navigate the labyrinth that is MLB&#8217;s postseason, knocking off the favored Dodgers and Astros. Likewise, in 2019, the Nationals had Max Scherzer and Stephen Strasburg at the top of their rotation.</p>
<p>Superb pitching proved pivotal for all of the longshot World Series winners, both in the regular season and in the playoffs.</p>
<p>The White Sox have suffered injuries to a few key pitchers, but at the head of the team rotation are Michael Kopech, Dylan Cease, and Lucas Giolito, all of whom are pitching well. Each of the members of that trio has the stuff to be a bona fide postseason ace.</p>
<h3>Getting Hot In The Second Half</h3>
<p>In 2021, the Sox played over .600 ball in the first half and tapered off, but still captured the AL Central. Through Thursday, June 9, the team is a game under .500, but only 1 1/2 games out of a playoff spot. It&#8217;s possible the team could flip the script and this season and play its best after the All-Star break.</p>
<p>Is there reason for optimism that Chicago could get hot in July?</p>
<p><strong>Irish aim for College World Series:</strong> <a href="https://www.midwestsharp.com/2022/06/notre-dame-vs-tennessee-baseball-super-regional-odds-and-preview/">Notre Dame vs. Tennessee Super Regional betting odds</a></p>
<p><strong>Key White Sox Batters, Career First Half &amp; Second OPS</strong></p>

<table id="tablepress-122" class="tablepress tablepress-id-122 tablepress-responsive">
<thead>
<tr class="row-1 odd">
	<th class="column-1">PLAYER</th><th class="column-2">FIRST HALF OPS</th><th class="column-3">SECOND HALF OPS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">José Abreu</td><td class="column-2">825</td><td class="column-3">897</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Luis Robert</td><td class="column-2">775</td><td class="column-3">1011</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">A.J. Pollock</td><td class="column-2">787</td><td class="column-3">829</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Yasmani Grandal</td><td class="column-2">785</td><td class="column-3">802</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Tim Anderson</td><td class="column-2">757</td><td class="column-3">764</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Yoán Moncada</td><td class="column-2">782</td><td class="column-3">774</td>
</tr>
</tbody>
</table>

<p>Most of the key bats in the Pale Hose lineup have a history of being better once the weather warms.</p>
<h3>Some Luck</h3>
<p>In 2021, the Braves were helped by sagging competition in the NL East Division race, and in 2019, the Nats entered the postseason as a wild card and survived a few tense moments to win the pennant. The 2012 and 2010 Giants famously teetered on the edge of elimination, winning several games that could have ended a playoff run. The Giants benefitted from facing teams that were good matchups.</p>
<p>The Sox play in baseball&#8217;s weakest division <span style="font-weight: 400;">— </span>the anemic AL Central. Currently, the Twins rest atop the division, but uneasy rests the crown. Neither the Royals nor the Tigers will be much trouble for the Sox, and the Guardians (at least on paper) are a flawed team. That clears the way for the defending division champs to drift to the top and grab a postseason spot.<a href="https://www.midwestsharp.com/2022/04/best-chicago-white-sox-bets-for-the-2002-mlb-season/"></a></p>
<p><strong>Big-time freebies:</strong> <a href="https://www.midwestsharp.com/2022/06/sports-betting-bonuses-draftkings-fanduel-betmgm/">Score $550 in sports betting bonuses with DraftKings, BetMGM, and FanDuel</a></p>
<h2>Why The White Sox Could Win The World Series</h2>
<p>The Sox are underachieving because the lineup has been unhealthy and inconsistent. Yasmani Grandal is typically one of the best catchers in the game, but this season he&#8217;s hitting .163 and looking lost at the dish. That shouldn&#8217;t continue, but it&#8217;s just one of the reasons the White Sox can get back on course, enter the playoffs, and get to the Series.</p>
<p>Here are my top reasons the Chicago White Sox could win the 2022 World Series:</p>
<ol>
<li>Grandal, Jose Abreu, and Tim Anderson get back to where they should be offensively. All three are former All-Stars who can carry a team for a week or more at a time. No other team in the division has the firepower the Sox have in the middle of the order.</li>
<li> Johnny Cueto finds some of that old magic. The veteran righty has served well as a spot starter. He can no longer carry a staff, but Cueto&#8217;s deceptive deliveries, arm angles, and crafty pitches are enough to fool opposing lineups. If the Sox get into the playoffs, Cueto Baseball can be an X factor.</li>
<li>The Sox have a great up-the-middle defense. Luis Robert in centerfield, Anderson at short, and Leury Garcia at second base make up a dependable defensive core.</li>
<li>Experience: the team acquired left fielder A.J. Pollock as much for his postseason pedigree as anything else. The 34-year-old has played in each of the last three postseasons.</li>
<li>Manager Tony La Russa has seen it all and done just about everything in the game. Including leading two teams (the 2006 and 2011 Cardinals) to unlikely World Series titles. Neither of those teams had great regular seasons. But in today&#8217;s MLB, it&#8217;s about getting to the dance, then showing off your moves.</li>
</ol>
<p><em>AP Photo/Charles Rex Arbogast</em></p>
				</div>
			</div>
		</div>

		
				
	<div class="container mt-4">
		<div class="row">
			<div class="col-md-12">
				<div class="author-box card">
					<h5 class="card-header">About the Author</h5>	
					<div class="card-body">
												<div class="avatar pr-3">
							<img src="https://www.midwestsharp.com/wp-content/uploads/2021/02/dan-holmes-boone-digital.jpg" />
						</div>	
												<div class="info">					
							<h3><a href="https://www.midwestsharp.com/author/dan-holmes/">Dan Holmes</h3></a>
							<div class="bio">
								Dan Holmes has written three books about sports. He previously worked for the National Baseball Hall of Fame and Major League Baseball. He enjoys writing, running, and lemon bars. He lives near Lake Michigan with his daughters and usually has an orange cream soda nearby.							</div>
						</div>
					</div>
				</div>					
			</div>
		</div>
	</div>




	</div>

</article>
		</main><!-- #main -->
	</div><!-- #primary -->

	
	

<footer class="footer-global">
<div class="container">
<div class="row">
<div class="mob-ftr ">
<div class="col-md-3">
<h5 class="header">Popular Pages</h5>
<ul>
<li><a href="https://www.midwestsharp.com/michigan/online-casinos/">Michigan Online Casino Promos</a></li>
<li><a href="https://www.midwestsharp.com/michigan/apps/">Best Sportsbook Apps In Michigan</a></li>
<li><a href="https://www.midwestsharp.com/indiana/apps/">Indiana Sportsbook Apps</a></li>
<li><a href="https://www.midwestsharp.com/indiana/bonus/">Indiana Sportsbook Bonuses</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">Reviews</h5>
<ul>
<li><a href="https://www.midwestsharp.com/indiana/draftkings/">DraftKings Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/indiana/fanduel/">FanDuel Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/sports-betting/pointsbet/">PointsBet Sportsbook</a></li>
<li><a href="https://www.midwestsharp.com/indiana/betrivers/">BetRivers Sportsbook</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">States</h5>
<ul>
<li><a href="https://www.midwestsharp.com/sports-betting/">Illinois Online Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/indiana/">Indiana Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/iowa/">Iowa Sports Betting</a></li>
<li><a href="https://www.midwestsharp.com/michigan/">Michigan Online Gambling</a></li>
</ul>
</div>
<div class="col-md-3">
<h5 class="header">Pages</h5>
<ul>
<li><a href="https://www.midwestsharp.com/about/">Contact / About Us</a></li>
<li><a href="https://www.midwestsharp.com/news/">Midwest Sports Betting News</a></li>
<li><a href="https://www.midwestsharp.com/michigan/casino-apps/">Casino Apps In Michigan</a></li>
<li><a href="https://www.midwestsharp.com/michigan/bonus/">Sportsbook Bonuses In Michigan</a></li>
</ul>
</div>
</div>

</div>
</div>

</footer>

<div class="col-md-12 copyright">
Copyright © 2022 Midwest Sharp. All rights reserved. <a href="/about/">About Us / Contact</a> | <a href="/responsible-gaming/">Responsible Gaming</a> | <a href="/privacy-policy/">Privacy Policy</a> 
</div>

<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.midwestsharp.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.midwestsharp.com","ajax_url":"https:\/\/www.midwestsharp.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"80314","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.0.js?ver=1654866049' id='jqueryslim-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/vendor/bootstrap.bundle.min.js?ver=1654866049' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/global.js?ver=1654866049' id='globaljs-js'></script>
<script type='text/javascript' src='https://www.midwestsharp.com/wp-content/themes/sharp/assets/js/mega-menu.js?ver=1654866049' id='bonus_mega_menu-js'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1654866049 -->